Project

General

Profile

Actions

Bug #101

closed

comapt-freebsd branch: make -j10 fails

Added by Mathieu Desnoyers almost 10 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Target version:
Start date:
02/23/2012
Due date:
% Done:

100%

Estimated time:

Description

make: don't know how to make ../../src/common/libcompat.la. Stop
  • Error code 1
    1 error
  • Error code 1
    1 error
  • Error code 1
    1 error

We should not have 2 interdependent libs in the same directory, as automake cannot handle it. We need to move one of these libraries into a subdirectory and force the build order.


Related issues

Is duplicate of LTTng-tools - Bug #153: build dependency issue with make -j12ResolvedDavid Goulet03/06/2012

Actions
Actions #1

Updated by David Goulet almost 10 years ago

  • Status changed from New to Confirmed
Actions #2

Updated by David Goulet over 9 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100
Actions

Also available in: Atom PDF