Project

General

Profile

Bug #691

Cast from pointer to different integer size warning in ust-tracepoint-event.h

Added by Mathieu Desnoyers over 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Target version:
Start date:
11/20/2013
Due date:
% Done:

100%

Estimated time:

Description

Occurs on a 32-bit build. Caused by casting pointer arguments to 64-bit integers (in the filter stack preparation code). How to fix this is unclear.

#1

Updated by Mathieu Desnoyers about 6 years ago

  • Assignee set to Mathieu Desnoyers
  • Target version set to 2.4
#2

Updated by Mathieu Desnoyers about 6 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF