Project

General

Profile

Bug #1020

README: typo, erroneous and missing Fedora devel packages, missing Fedora python3x packages

Added by Daniel U. Thibault almost 4 years ago. Updated 3 months ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
06/08/2016
Due date:
% Done:

0%

Estimated time:

Description

babeltrace-1.3.2-c551f7a

To compile Babeltrace, you will need:

        gcc 3.2 or better
        libc6 development librairies
          (Debian: libc6, libc6-dev)
          (Fedora: glibc, glibc)
[...]
        libpopt >= 1.13 development libraries
          (Debian : libpopt-dev)
          (Fedora : popt)
        python headers (optional)
          (Debian/Ubuntu : python3-dev)
        swig >= 2.0 (optional)
          (Debian/Ubuntu : swig2.0)
        python 3.0 or better (optional)
          (Debian/Ubuntu : python3)

should be:
[...]
        libc6 development libraries
          (Debian: libc6, libc6-dev)
          (Fedora: glibc, glibc-devel)
[...]
        libpopt >= 1.13 development libraries
          (Debian : libpopt-dev)
          (Fedora : popt-devel)
        python headers (optional)
          (Debian/Ubuntu : python3-dev)
          (Fedora : python33-python-devel or python34-python-devel)
        swig >= 2.0 (optional)
          (Debian/Ubuntu : swig2.0)
          (Fedora : swig (check 'swig -version'))
        python 3.0 or better (optional)
          (Debian/Ubuntu : python3)
          (Fedora : python33 or python34)

(Aside: There is no 'Babeltrace 1.3' in the bug-filing 'Target version' menu)

#1

Updated by Jonathan Rajotte Julien 3 months ago

  • Status changed from New to Invalid

State of babeltrace moved a lot since.

Closing this ticket as invalid. Reopen it if it stills apply to Babeltrace 2.

Also available in: Atom PDF