Project

General

Profile

Bug #1105

The trigger API should warn the client when an unsupported condition is being used

Added by Jérémie Galarneau almost 3 years ago. Updated over 2 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Target version:
Start date:
05/12/2017
Due date:
% Done:

0%

Estimated time:

Description

Clients should be warned whenever they register a trigger that won't be evaluated. For the moment, the main use case is warning a client if a buffer usage condition is used and the lttng-modules version being used is older than 2.10.

Also available in: Atom PDF