Project

General

Profile

Bug #114

lttng-gen-tp does not work on Python 2.6

Added by Yannick Brosseau over 8 years ago. Updated about 8 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Yannick Brosseau
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Currently, the minimal Python version required to run lttng-gen-tp is
2.7. We should fix it to get it down to 2.6

#1

Updated by Anonymous over 8 years ago

Is this really a problem? Most current distros ship 2.7 already. And
LTTng 2.0 doesn't support very old kernel/distros...

#2

Updated by Yannick Brosseau over 8 years ago

Current Debian Stable come with 2.6

#3

Updated by Yannick Brosseau over 8 years ago

Current debian stable is on 2.6.

(and the fix is not too hard to do)

--
Sent from my Android phone with K-9 Mail. Please excuse my brevity.

a écrit :

Issue #114 has been updated by Alexandre Montplaisir.

Is this really a problem? Most current distros ship 2.7 already. And
LTTng 2.0 doesn't support very old kernel/distros...
_____________________________________

Bug #114: lttng-gen-tp does not work on Python 2.6
https://bugs.lttng.org/issues/114#change-147

Author: Yannick Brosseau

Priority: Normal

Category:

Currently, the minimal Python version required to run lttng-gen-tp is
2.7. We should fix it to get it down to 2.6

--
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://bugs.lttng.org/my/account

#4

Updated by Anonymous over 8 years ago

I wouldn't consider Debian Stable in any way "current" ;)
But if it's simple to do then let's go for it.

(conveniently testing reply-by-email)

#5

Updated by Yannick Brosseau about 8 years ago

  • Assignee set to Yannick Brosseau
  • Target version set to 2.0 stable
#6

Updated by Yannick Brosseau about 8 years ago

  • Status changed from New to Resolved

Also available in: Atom PDF