Project

General

Profile

Actions

Bug #114

closed

lttng-gen-tp does not work on Python 2.6

Added by Yannick Brosseau almost 10 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Yannick Brosseau
Target version:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Currently, the minimal Python version required to run lttng-gen-tp is
2.7. We should fix it to get it down to 2.6

Actions

Also available in: Atom PDF