Project

General

Profile

Bug #1205

lttng --mi xml list on daily ppa at 2019-10-33 segfaults

Added by Matthew Khouzam 11 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
10/23/2019
Due date:
% Done:

100%

Estimated time:

Description

This is only reproducible when there are no sessions.

#1

Updated by Jonathan Rajotte Julien 11 months ago

Hi,

I was able to reproduce the problem and find the cause.

A fix should be on the mailing list in the following days.

Thanks for reporting

#2

Updated by Jonathan Rajotte Julien 7 months ago

  • % Done changed from 0 to 100
  • Status changed from New to Resolved

Also available in: Atom PDF