Project

General

Profile

Actions

Bug #150

closed

Document exit values for lttng UI

Added by David Goulet over 9 years ago. Updated over 9 years ago.

Status:
Resolved
Priority:
Low
Assignee:
Target version:
Start date:
03/05/2012
Due date:
% Done:

0%

Estimated time:

Description

Update lttng.1 explaining exit values of the lttng-ctl lib. (since it's 1-1 mapping for now).


Related issues

Related to LTTng-tools - Bug #105: Enabling of enabled events lead to comand errorResolvedDavid Goulet02/24/2012

Actions
Actions #1

Updated by David Goulet over 9 years ago

  • Status changed from New to Confirmed
  • Assignee set to David Goulet
  • Priority changed from Normal to Low
  • Target version set to 2.0 stable
Actions #2

Updated by Yannick Brosseau over 9 years ago

  • Status changed from Confirmed to Resolved

Fix in latest commits

Actions

Also available in: Atom PDF