Project

General

Profile

Bug #813

The load/save command with a remote session fails to handle correcty the tracing path

Added by David Goulet almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
06/25/2014
Due date:
% Done:

0%

Estimated time:

Description

The save command with a control URI saves it with a path containing the session name. For instance, a session named "truie", the field in the XML session file is set to:

<control_uri>tcp4://127.0.0.1:5342/truie</control_uri>

This should not be added to the path!

Furthermore, the load command adds the domain in front of the session name for the tracing path.

~/lttng-traces/dalia/kernel/truie-20140625-165009/kernel/

This again is not valid.

#1

Updated by David Goulet over 5 years ago

  • Status changed from Confirmed to Resolved

Has been fixed somehow by an unknown commit. We can't reproduce.

Also available in: Atom PDF