Project

General

Profile

Actions

Bug #92

closed

THe website could be faster #2

Added by Matthew Khouzam over 10 years ago. Updated over 10 years ago.

Status:
Invalid
Priority:
Normal
Assignee:
-
Start date:
02/22/2012
Due date:
% Done:

0%

Estimated time:

Description

It took 27 seconds to submit the last bug!


Related issues 1 (0 open1 closed)

Is duplicate of Website - Bug #91: THe website could be fasterResolvedYannick Brosseau02/22/201203/10/2012

Actions
Actions #1

Updated by Anonymous over 10 years ago

  • Project changed from LTTng to Website
Actions #2

Updated by Anonymous over 10 years ago

  • Status changed from New to Invalid

This should have been a comment in your previous bug ;)

Actions

Also available in: Atom PDF