Project

General

Profile

Bug #956

--enable-lttng-ust should be --with/--without

Added by Jonathan Rajotte Julien almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Target version:
Start date:
10/19/2015
Due date:
% Done:

100%

Estimated time:

Description

Since lttng-ust is an external dependency the flag should be --with. See [1].

[1] http://www.gnu.org/software/autoconf/manual/autoconf-2.66/html_node/External-Software.html#External-Software

Reported by Micheal Jeanson

#1

Updated by Jonathan Rajotte Julien almost 5 years ago

  • Status changed from Confirmed to Feedback
#2

Updated by Jonathan Rajotte Julien almost 5 years ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

Applied in changeset tools|commit:a069e9a89a1fa25f38dfca485a297e9cb11962b2.

Also available in: Atom PDF